Cheolin No.7 Chicken KR orders are failing
Incident Report for Runa
Resolved
We regret to inform you that this product has been disabled, and the timeline for its return is currently unknown. Therefore, we will be removing it from our catalogue for the time being. We apologize for any inconvenience this may cause.
Posted Oct 08, 2024 - 14:03 UTC
Investigating
We are currently investigating an issue causing some orders of Cheolin No.7 Chicken KR (CHEO-KR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 06, 2024 - 16:04 UTC
This incident affected: Gift Processing.