Amazon AE orders are failing

Incident Report for Runa

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 09:51 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Feb 05, 2025 - 08:51 UTC

Investigating

We are currently investigating an issue causing some orders of Amazon AE (AMZ-AE) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Jan 31, 2025 - 18:22 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Jan 31, 2025 - 18:17 UTC

Investigating

We are currently investigating an issue causing some orders of Amazon AE (AMZ-AE) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Jan 31, 2025 - 18:15 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Jan 31, 2025 - 18:11 UTC

Investigating

We are currently investigating an issue causing some orders of Amazon AE (AMZ-AE) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Jan 31, 2025 - 18:07 UTC
This incident affected: Gift Processing.