Intermittent Failures on Shop

Incident Report for Runa

Resolved

This incident has been resolved.
Posted Nov 11, 2025 - 17:51 UTC

Investigating

Some shop orders are intermittently failing. We are currently looking into the issue and we will update shortly. Platform and API orders are unaffected
Posted Nov 11, 2025 - 14:02 UTC
This incident affected: Gift Processing.