Bodystore DK orders are failing
Incident Report for Runa
Resolved
Due to persistent long-term issues with this product, we have made the decision to remove it from our catalogue. However, if any changes occur in the future, we will reconsider and potentially reintroduce it.
Posted Jun 19, 2023 - 10:07 UTC
Update
Our upstream data processor is currently out of stock with this product. We are actively monitoring this and will get this product live as soon as possible.
Posted Jun 12, 2023 - 13:57 UTC
Investigating
We are currently investigating an issue causing some orders of Bodystore DK (BODYST-DK) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Jun 09, 2023 - 14:31 UTC
Monitoring
We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted May 31, 2023 - 15:34 UTC
Investigating
We are currently investigating an issue causing some orders of Bodystore DK (BODYST-DK) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted May 25, 2023 - 12:35 UTC
This incident affected: Gift Processing.