Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 28, 2026 - 05:00 UTC
Scheduled
Stored Value Solutions (SVS) has rescheduled monthly patching to occur on May 28th for routine operating system patching on servers supporting the following applications: Web Services, Wallet Services, SVS Portal, OSI, Reporting, eGift Card, Web Balance Inquiry, CIMS, and Franchise Management.
Processing will be routed to the SVS Secondary Datacenter to allow for the maintenance in the SVS Primary Datacenter. Processing will be returned to the SVS Primary Datacenter when the maintenance is complete.
🛠️ Impact No degradation of service is expected during this maintenance. Please note that the core authorization system is not included in this scheduled maintenance.
Posted May 26, 2026 - 07:19 UTC
This scheduled maintenance affected: Gift Processing.