Aubert FR orders are failing

Incident Report for Runa

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 14:41 UTC

Investigating

We are currently investigating an issue causing some orders of Aubert FR (AUBERT-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Mar 26, 2025 - 08:03 UTC
This incident affected: Gift Processing.