Wayfair CA orders are failing

Incident Report for Runa

Resolved

This incident has been resolved.
Posted Sep 26, 2024 - 08:39 UTC

Monitoring

The merchant has notified us that orders should now process as normal. We will continue to monitor the situation.
Posted Sep 10, 2024 - 12:23 UTC

Investigating

We are currently investigating an issue causing some orders of Wayfair CA (WAYFAR-CA) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 01, 2024 - 23:19 UTC
This incident affected: Gift Processing.