toom DE orders are failing

Incident Report for Runa

Resolved

This incident has been resolved.
Posted 2 days ago. Apr 01, 2025 - 16:20 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted 2 days ago. Apr 01, 2025 - 15:20 UTC

Investigating

We are currently investigating an issue causing some orders of toom DE (TOOM-DE) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted 6 days ago. Mar 28, 2025 - 20:30 UTC
This incident affected: Gift Processing.