Wonderbox cadeaubon Hotel NL orders are failing
Incident Report for Runa
Resolved
Due to persistent long-term issues with this product, we have made the decision to remove it from our catalogue. However, if any changes occur in the future, we will reconsider and potentially reintroduce it.
Posted Jun 19, 2023 - 10:04 UTC
Update
We are continuing to investigate this issue.
Posted Jun 01, 2023 - 12:17 UTC
Investigating
We are currently investigating an issue causing some orders of Wonderbox cadeaubon Hotel NL (WOND-NL) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted May 15, 2023 - 20:36 UTC
This incident affected: Gift Processing.