Outage affecting order acceptance

Incident Report for Runa

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 09:10 UTC

Update

We’ve identified the root cause of the outage as a side effect of a recent deployment. A rollback has been successfully completed and we’re now observing that orders are processing normally.

We sincerely apologize for the disruption this caused. A full incident report is being prepared and will be shared with customers shortly.
Posted Apr 09, 2025 - 09:01 UTC

Investigating

Due to a faulty deployment, the orders API is not currently accepting orders. We are investigating issue and will have an update soon.
Posted Apr 09, 2025 - 08:31 UTC
This incident affected: Runa API.