MANGO CH orders are failing

Incident Report for Runa

Resolved

This incident has been resolved.
Posted Apr 10, 2025 - 12:54 UTC

Investigating

We are currently investigating an issue causing some orders of MANGO CH (MANGO-CH) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 09, 2025 - 20:47 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Apr 09, 2025 - 20:42 UTC

Investigating

We are currently investigating an issue causing some orders of MANGO CH (MANGO-CH) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 09, 2025 - 12:26 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Apr 09, 2025 - 12:25 UTC

Investigating

We are currently investigating an issue causing some orders of MANGO CH (MANGO-CH) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 09, 2025 - 12:21 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Apr 09, 2025 - 12:20 UTC

Investigating

We are currently investigating an issue causing some orders of MANGO CH (MANGO-CH) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 09, 2025 - 12:16 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Apr 09, 2025 - 12:15 UTC

Investigating

We are currently investigating an issue causing some orders of MANGO CH (MANGO-CH) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 09, 2025 - 12:11 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Apr 09, 2025 - 12:10 UTC

Investigating

We are currently investigating an issue causing some orders of MANGO CH (MANGO-CH) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 09, 2025 - 12:06 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Apr 09, 2025 - 12:05 UTC

Investigating

We are currently investigating an issue causing some orders of MANGO CH (MANGO-CH) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 09, 2025 - 12:01 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Apr 09, 2025 - 12:00 UTC

Investigating

We are currently investigating an issue causing some orders of MANGO CH (MANGO-CH) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 09, 2025 - 11:56 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Apr 09, 2025 - 11:55 UTC

Investigating

We are currently investigating an issue causing some orders of MANGO CH (MANGO-CH) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 09, 2025 - 11:51 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Apr 09, 2025 - 11:50 UTC

Investigating

We are currently investigating an issue causing some orders of MANGO CH (MANGO-CH) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 09, 2025 - 11:46 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Apr 09, 2025 - 11:45 UTC

Investigating

We are currently investigating an issue causing some orders of MANGO CH (MANGO-CH) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 09, 2025 - 11:41 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Apr 09, 2025 - 11:40 UTC

Investigating

We are currently investigating an issue causing some orders of MANGO CH (MANGO-CH) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 09, 2025 - 11:36 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Apr 09, 2025 - 11:35 UTC

Investigating

We are currently investigating an issue causing some orders of MANGO CH (MANGO-CH) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 09, 2025 - 11:31 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Apr 09, 2025 - 11:30 UTC

Investigating

We are currently investigating an issue causing some orders of MANGO CH (MANGO-CH) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 09, 2025 - 11:26 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Apr 09, 2025 - 11:25 UTC

Investigating

We are currently investigating an issue causing some orders of MANGO CH (MANGO-CH) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 09, 2025 - 11:21 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Apr 09, 2025 - 11:20 UTC

Investigating

We are currently investigating an issue causing some orders of MANGO CH (MANGO-CH) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 09, 2025 - 11:16 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Apr 09, 2025 - 11:15 UTC

Investigating

We are currently investigating an issue causing some orders of MANGO CH (MANGO-CH) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 09, 2025 - 11:11 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Apr 09, 2025 - 11:10 UTC

Investigating

We are currently investigating an issue causing some orders of MANGO CH (MANGO-CH) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 09, 2025 - 11:06 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Apr 09, 2025 - 11:05 UTC

Investigating

We are currently investigating an issue causing some orders of MANGO CH (MANGO-CH) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 09, 2025 - 11:01 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Apr 09, 2025 - 11:00 UTC

Investigating

We are currently investigating an issue causing some orders of MANGO CH (MANGO-CH) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 09, 2025 - 10:56 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Apr 09, 2025 - 10:55 UTC

Investigating

We are currently investigating an issue causing some orders of MANGO CH (MANGO-CH) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 09, 2025 - 10:51 UTC
This incident affected: Gift Processing.