Waynes Coffee SE orders are failing
Incident Report for Runa
Resolved
This product will be disabled for the foreseeable future. We apologize for any inconvenience and appreciate your understanding. We will keep you informed of any changes or updates in the future.
Posted Jun 14, 2023 - 10:55 UTC
Investigating
We are currently investigating an issue causing some orders of Waynes Coffee SE (WAYCFE-SE) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Jun 01, 2023 - 09:43 UTC
This incident affected: Gift Processing.