IFly Paris - Baptême simple (Heures pleines) FR orders are failing
Incident Report for Runa
Resolved
This incident has been resolved.
Posted Nov 05, 2024 - 11:18 UTC
Investigating
We are currently investigating an issue causing some orders of IFly Paris - Baptême simple (Heures pleines) FR (IFLPB-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Oct 26, 2024 - 16:18 UTC
This incident affected: Gift Processing.