Carrefour FR orders are failing

Incident Report for Runa

Resolved

This incident has been resolved.
Posted Sep 14, 2026 - 12:51 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 14, 2026 - 12:36 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 14, 2026 - 12:32 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 14, 2026 - 12:31 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 14, 2026 - 12:28 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 14, 2026 - 12:26 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 14, 2026 - 12:22 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 14, 2026 - 12:21 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 14, 2026 - 12:17 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 14, 2026 - 12:16 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 14, 2026 - 12:15 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 14, 2026 - 12:06 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 14, 2026 - 12:03 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 14, 2026 - 12:01 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 14, 2026 - 11:58 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 14, 2026 - 11:51 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 14, 2026 - 11:47 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 14, 2026 - 11:36 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 14, 2026 - 11:34 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 14, 2026 - 11:31 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 14, 2026 - 11:27 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 14, 2026 - 11:16 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 14, 2026 - 11:12 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 14, 2026 - 11:11 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 14, 2026 - 11:09 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 14, 2026 - 11:06 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 14, 2026 - 11:05 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 14, 2026 - 10:51 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 14, 2026 - 10:46 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 14, 2026 - 10:46 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 14, 2026 - 10:41 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 14, 2026 - 10:41 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 14, 2026 - 10:38 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 14, 2026 - 10:36 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 14, 2026 - 10:31 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 14, 2026 - 10:26 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 14, 2026 - 10:21 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 14, 2026 - 10:16 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 14, 2026 - 10:12 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 14, 2026 - 10:01 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 14, 2026 - 09:58 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 14, 2026 - 09:41 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 14, 2026 - 09:38 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 14, 2026 - 08:56 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 14, 2026 - 08:54 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 14, 2026 - 07:06 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 14, 2026 - 07:05 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 14, 2026 - 06:56 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 14, 2026 - 06:51 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 14, 2026 - 06:21 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 14, 2026 - 06:17 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 14, 2026 - 06:16 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 14, 2026 - 06:14 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 14, 2026 - 06:06 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 14, 2026 - 06:03 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 13, 2026 - 21:16 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 13, 2026 - 21:11 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 13, 2026 - 21:11 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 13, 2026 - 21:10 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 13, 2026 - 21:06 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 13, 2026 - 21:03 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 13, 2026 - 17:46 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Sep 13, 2026 - 17:45 UTC

Investigating

We are currently investigating an issue causing some orders of Carrefour FR (CFOUR-FR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Sep 13, 2026 - 17:16 UTC
This incident affected: Payout Fulfilment (France).