Outage affecting ordering & fulfilment

Incident Report for Runa

Resolved

Since the fix was implemented we have seen orders and fulfilment traffic return to normal. Our teams are now working on clearing any remaining issues caused by the outage and ensuring we learn from and improve our systems as a result of this outage. We will continue to monitor performance closely, but at this time, all affected services have recovered.

Thank you for your patience, and we sincerely apologize for any disruption this may have caused. If you experience any lingering issues, please reach out to our support team.
Posted Mar 25, 2025 - 11:22 UTC

Monitoring

We have narrowed down the fault to a issue with the load balancers for our core services cluster. A fix has been implemented and we are started seeing requests going through. We will continue to monitor the situation and provide updates here.
Posted Mar 25, 2025 - 10:38 UTC

Identified

We have identified the cause as an outage in one of the clusters that hosts some of our core services. Currently affected are:

- Order processing
- Link fulfillment
- Marketplace (Flow) websites

We are working to resolve this issue as soon as possible
Posted Mar 25, 2025 - 10:22 UTC

Investigating

We're currently experiencing a outage affecting some of our systems.

Our engineering team is currently working to identify and resolve this issue as soon as possible. We are really sorry for any inconvenience caused. Please keep an eye on this page for the latest updates.
Posted Mar 25, 2025 - 10:09 UTC
This incident affected: Runa API, Runa Web App, Connect API, Connect Web Portal, Gift Processing, and Connect Playground Environment.