Zalando DK orders are failing
Incident Report for Runa
Investigating
We are currently investigating an issue causing some orders of Zalando DK (ZAL-DK) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Oct 18, 2024 - 20:00 UTC
Monitoring
We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Oct 18, 2024 - 19:23 UTC
Investigating
We are currently investigating an issue causing some orders of Zalando DK (ZAL-DK) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Oct 18, 2024 - 18:25 UTC
Monitoring
We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Oct 18, 2024 - 17:43 UTC
Investigating
We are currently investigating an issue causing some orders of Zalando DK (ZAL-DK) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Oct 18, 2024 - 16:45 UTC
Monitoring
We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Oct 18, 2024 - 16:08 UTC
Investigating
We are currently investigating an issue causing some orders of Zalando DK (ZAL-DK) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Oct 18, 2024 - 15:15 UTC
Monitoring
We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Oct 18, 2024 - 14:33 UTC
Investigating
We are currently investigating an issue causing some orders of Zalando DK (ZAL-DK) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Oct 18, 2024 - 13:35 UTC
This incident affects: Gift Processing.