Cyberport DE orders are failing

Incident Report for Runa

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 14:37 UTC

Investigating

We are currently investigating an issue causing some orders of Cyberport DE (CPORT-DE) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 25, 2025 - 14:22 UTC
This incident affected: Gift Processing.