Olive Young KR orders are failing

Incident Report for Runa

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 07:02 UTC

Investigating

We are currently investigating an issue causing some orders of Olive Young KR (OLI-KR) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Mar 15, 2025 - 07:34 UTC
This incident affected: Gift Processing.