Bokkilden.no NO orders are failing
Incident Report for Runa
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 13:44 UTC
Investigating
We are currently investigating an issue causing some orders of Bokkilden.no NO (BOKKIL-NO) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Jul 19, 2024 - 17:04 UTC
This incident affected: Gift Processing.