Virtual Visa - 6 Month Expiration CA orders are failing
Incident Report for Runa
Resolved
This incident has been resolved.
Posted Feb 14, 2025 - 11:00 UTC
Investigating
We are currently investigating an issue causing some orders of Virtual Visa - 6 Month Expiration CA (VISMA-CA) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Feb 02, 2025 - 00:14 UTC
This incident affected: Gift Processing.