MANGO DE orders are failing

Incident Report for Runa

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 09:40 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Apr 16, 2025 - 08:40 UTC

Investigating

We are currently investigating an issue causing some orders of MANGO DE (MANGO-DE) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 16, 2025 - 08:36 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Apr 16, 2025 - 08:35 UTC

Investigating

We are currently investigating an issue causing some orders of MANGO DE (MANGO-DE) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 16, 2025 - 08:31 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Apr 16, 2025 - 08:31 UTC

Investigating

We are currently investigating an issue causing some orders of MANGO DE (MANGO-DE) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 16, 2025 - 08:26 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Apr 16, 2025 - 08:25 UTC

Investigating

We are currently investigating an issue causing some orders of MANGO DE (MANGO-DE) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 16, 2025 - 08:21 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Apr 16, 2025 - 08:20 UTC

Investigating

We are currently investigating an issue causing some orders of MANGO DE (MANGO-DE) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 16, 2025 - 08:16 UTC

Monitoring

We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Apr 16, 2025 - 08:15 UTC

Investigating

We are currently investigating an issue causing some orders of MANGO DE (MANGO-DE) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Apr 16, 2025 - 08:11 UTC
This incident affected: Gift Processing.