Bath & Body Works - US orders are failing
Incident Report for Runa
Resolved
This incident has been resolved.
Posted Jun 08, 2023 - 11:19 UTC
Monitoring
We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted Jun 08, 2023 - 10:19 UTC
Update
We are continuing to investigate this issue.
Posted Jun 07, 2023 - 10:17 UTC
Investigating
We are currently investigating an issue causing some orders of Bath & Body Works - US (BATHBW-US) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted May 31, 2023 - 14:31 UTC
This incident affected: Gift Processing.