Home Hardware CA orders are failing
Incident Report for Runa
Resolved
This incident has been resolved.
Posted May 26, 2023 - 17:16 UTC
Monitoring
We believe the product is now working as expected, and have re-enabled it in our catalog. We will be monitoring closely for further issues and will update here accordingly.
Posted May 26, 2023 - 17:14 UTC
Investigating
We are currently investigating an issue causing some orders of Home Hardware CA (HHARDW-CA) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted May 23, 2023 - 23:49 UTC
This incident affected: Gift Processing.