IKEA BE orders are failing
Incident Report for Runa
Resolved
We regret to inform you that this product will be unavailable for the unforeseeable future and, as a result, it will no longer be listed in our catalogue. We sincerely apologize for any inconvenience this may cause.
Posted Jul 22, 2024 - 13:23 UTC
Investigating
We are currently investigating an issue causing some orders of IKEA BE (IKEA-BE) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted Jun 14, 2024 - 14:47 UTC
This incident affected: Gift Processing.