JYSK DK orders are failing
Incident Report for Runa
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 15:09 UTC
Monitoring
The merchant has notified us that orders should now process as normal. We will continue to monitor the situation.
Posted Jul 02, 2024 - 11:18 UTC
Investigating
We are currently investigating an issue causing some orders of JYSK DK (JYSK-DK) e-gifts to fail. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Posted May 24, 2024 - 10:53 UTC
This incident affected: Gift Processing.